LOVE YOUR KEYBOARD?

You've come to the right place!

WE ARE THE HONEYWELL

of relevant information

LISTEN TO THE EXPERTS

for tips and tricks

BUILD A HUGE SOCIAL NETWORK

friends and contacts

DISCOVER WHAT'S POSSIBLE

with your arranger keyboard

READ OUR BLOGPOSTS

and get ideas and inspiration

Community stream

Latest forum posts

Welcome our new members

Latest online members

No users listed here currently.

Most active members

Latest file comments

Guest - cheap toms shoes
In the world to go this, cheap toms shoes is indispensable necessities, time changes, led the huma...
Guest - Hellen
The reason why you are getting a 503 error is that the website’s server is not available at the mome...
The User Program Manager (UPM) tool needs to have the UPMRolandSetup.exe installed first.
It is als...

E-A7 connection with Sibelius

dymusya
dymusya
Offline
0
Hi guys.
I´m not sure that´s a big bug, but I had to spend a lot of time to correct thiat issue.
I have roland e-a7 connected via 5 pins midi cable to roland quad capture audio interface, everything works great,
but when I start Sibelius to type or compose some scores (I use VST sound in Sibelius, just a little pony - Roland - Sound Canvas,)
the first prepared staff of the orchestra sounds 2 octaves below it should sounds.
So I manualy have to edit 1st or sometimes 2nd channel , up it 2 octaves to make it sounds correctly.

And then, I´ve realized, first always should to be powered roland, and then sibelius, so in that case there isn`t any problem.

Hope, it helps to someone
Responses (0)
  • There are no replies here yet.
Your Reply